Jump to content
Mumble forums

Mumble and VAC


ciroth
 Share

Recommended Posts

I am attempting to add Mumble into my Twitch stream, using Xsplit. I am attempting to use Virtual Audio Cables to add it to the stream. Every time I select a virtual audio cable, Mumble pretty much refuses to do anything. I cannot hear anyone, the mouths dont light up and mumble cannot be heard on the stream.



I've tried this:

start /min "audiorepeater" "C:\Program Files\Virtual Audio Cable\audiorepeater.exe" /Input: "Line 1 (Virtual Audio Cable)" /Output: "Headset Earphone (Microsoft Lif" /BufferMs:500 /SamplingRate:44100 /Priority:high /Autostart

 

I then found something that made it work for OBS, which I listed below. This did not work at all.

start /min "audiorepeater" "%programfiles%\Virtual Audio Cable\audiorepeater.exe" /Autostart /Input: "Line 2 (Virtual Audio Cable)" /Output: "Line 1 (Virtual Audio Cable)"

start /min "audiorepeater" "%programfiles%\Virtual Audio Cable\audiorepeater.exe" /Autostart /Input: "Microphone (Logitech G930 Heads" /Output: "Line 1 (Virtual Audio Cable)"

start /min "audiorepeater" "%programfiles%\Virtual Audio Cable\audiorepeater.exe" /Autostart /Input: "Line 2 (Virtual Audio Cable)" /Output: "Speakers (Logitech G930 Headset"

 


Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...