Jump to content
Mumble forums

Push-to-Talk Keys


misselaineous
 Share

Recommended Posts

  • Administrators

Are you on OS X? If so, try enabling "Advanced" in Preferences. Then visit Shortcuts.


It'll explain the issue.


If you are on Yosemite or Mavericks, you'll need to do something along these lines instead of what's described in the app:

http://support.apple.com/en-ca/HT202866


(Basically, enable Mumble in the Privacy/Accessibility screen in System Preferences.)


Hopt it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...