Jump to content
Mumble forums

Any chance of Overlay working in EVE in DX9 / Win 8.1?


Oddible
 Share

Recommended Posts

I've tried many suggestions on the web, I'm currently running 1.3.0~506~gec3120c~snapshot and I still get no overlay in EVE Online when I start Mumble first, then launch EVE in DX9 (I've hit Ctrl-F in-game and verified that it is running DX9). I have Overlay enable box checked, I have dragged the red button to the lower left, I have Exceptions set to blacklist and EVE is not listed. I even turned on the Show FPS and Show Clock in hopes that anything ever would show up, I got nothing. Could use some more suggestions or methods to trouble shoot what's going on here.


Thanks.

Link to comment
Share on other sites

I am running Mumble 1.3.0~506, and started eve test 8.50.853270, and the overlay shows.

Pressing ctrl+f shows me it's dx11.

 

What version of Windows?


How can I test if my overlay is working at all, I've literally never seen it work ever, in any game. None of my corp in EVE have it working with Win 8, x64 either.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...