Jump to content
Mumble forums

Mumble Interface does not appear


agentgg
 Share

Recommended Posts

I've been using mumble for a while now and suddenly I'm having this issue.


I have the latest version of mumble installed and when I click to launch the program nothing happens. No interface window appears. It's like I didn't click on the launch button.


However when I check the processes running in task manager I see.. mumble.exe *32 ... So the program is running but it's not displaying properly.


I had this happen to me last night and I restarted my computer then it worked properly again. Today, even a system restart doesn't fix the issue. I've tried uninstall/reinstall, run as administrator and compatibility mode... none fix the problem.


Please advise.. :(

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...