This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

Game won't launch due to mumble


Recommended Posts

== Can't launch game due to mumble ==

The game: America's Army: Proving Grounds

The problem: After starting the launcher [for the game] I can't launch any maps [in the game] due to mumble. When I close mumble it works just fine.

Possible helpful hints:

The game has integrated VoiP using teamspeak 3

This problem occurs whether I am connected to a mumble server or not

All my friends use mumble and play just fine

I have uninstalled: Mumble, Teamspeak 3, America's Army, Steam(It uses steam) and reinstalled them.

All of them are installed correctly. Even tried a manual install of mumble.

This problem started around 01/02/2015. I went to bed after playing AA (while using mumble just fine) and after waking up it no longer worked. I hadn't even turned off the computer or restarted it.

I bug reported and submitted a ticket with America's Army and they have no idea what it wrong.

Here is a quick snapshot of my 'specs':

"Please try this: Fully close Mumble and uninstall the Mumble client then delete the app data folder. To delete the app data folder please open your start menu and type %appdata% then press enter. Right click the Mumble folder and click delete. Then please try to reinstall the Mumble program here:"

already did that.


Link to comment
Share on other sites


  • Create New...