Jump to content
Mumble forums

Murmur setup issues on CentOS 7


ibab
 Share

Recommended Posts

I'm trying to setup a Mumble server on my dedicated server running on CentOS 7.

I've setup the server using this tutorial.

http://wiki.mumble.info/wiki/Install_CentOS7


However, in the Mumble Server Connect window, I only see the Ping of the server and not the Users. Connecting to the server leads into "Server connection failed: Connection refused."


Here is the error log of Murmur.

<C>2015-01-26 18:33:58.113 Caught SIGTERM, exiting
<W>2015-01-26 18:33:58.113 Killing running servers
<C>2015-01-26 18:33:58.113 Caught SIGTERM, exiting
<W>2015-01-26 18:33:58.113 Killing running servers
<W>2015-01-26 18:33:58.113 Shutting down
<W>2015-01-26 18:33:58.113 MurmurIce: Shutdown complete
<W>2015-01-26 18:33:58.217 1 => Stopped announcing server via bonjour
<W>2015-01-26 18:33:58.309 1 => Stopped
<W>2015-01-26 18:33:58.309 Shutting down
<W>2015-01-26 18:33:58.310 MurmurIce: Shutdown complete
<W>2015-01-26 18:36:16.749 Initializing settings from /etc/murmur.ini (basepath /etc)
<W>2015-01-26 18:36:16.750 OpenSSL: OpenSSL 1.0.1k 8 Jan 2015
<W>2015-01-26 18:36:16.779 ServerDB: Opened SQLite database /var/lib/murmur/murmur.sqlite
<W>2015-01-26 18:36:16.781 MurmurIce: Endpoint "tcp -h 127.0.0.1 -p 6502" running
<W>2015-01-26 18:36:16.782 OSInfo: Failed to execute lsb_release
<W>2015-01-26 18:36:16.782 Murmur 1.3.0 (1.3.0~511~ge469bd6~snapshot) running on X11: Linux 3.10.23-xxxx-std-ipv6-64: Booting servers
<W>2015-01-26 18:36:16.890 1 => Server listening on [::]:64738
<W>2015-01-26 18:36:16.982 1 => Announcing server via bonjour
<W>2015-01-26 18:36:17.091 1 => Not registering server as public
<W>2015-01-26 18:36:17.091 QObject::connect: No such slot MurmurDBus::userTextMessage(const User *, const TextMessage &)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...