Jump to content
Mumble forums

Sound lost cause by mumble


disnow
 Share

Recommended Posts

Hello,

I loose any sound when i lunch mumble so i can't use it

When i reboot my computer i find all sounds


windows's sound

steam's sound

but not mumble...


I was using mumble on this pc:

My cfg:

OS: Windows 7 Familial Prémium

Pross: Intel core i7 860

Grafic & sound card: ATI Radeon 5700

Soundsystem: Realtek

Motherboard: Intel DP55KG

RAM: 4Go



Help me please !


Sorry for my bad english, i'm french :/

Link to comment
Share on other sites

  • Administrators

What version?

In the recent snapshots exclusive mode was introduced.

Check your Mumble settings, Audio Input, and in the Interface-group that Exclusive is not checked. (If you're running 1.2.2 or earlier that checkbox may not be there at all. Make sure you're in advanced mode though.)

Link to comment
Share on other sites

What happens when you quit mumble? Will the sounds of the other applications return.


Does the sound wizard in mumble give you any sounds?

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Hi,


I have the same problems with Mumble!


I use the latest snapshot.

OS: Windows 7 Professional x64

Sound: Creative X-FI Titanium

Exclusive Audio is disabled. There is no difference between enabled and disabled...


It's very annoying, because everytime I'm in Mumble I can't listen to music and videos are playing without sound.

Sometimes there is also a problem with the ingame VOIP of Battlefield 2 connected to this Problem.


Only fix I discovered is to go into the settings and press OK.

But this is only a temporary fix. After someone speaks I have the bug again when playing the next music track.


Devs have any ideas?


Best regards,

Philipp

Link to comment
Share on other sites

  • 3 weeks later...

I already use the latest drivers from creative, but with them you cannot await much...


Few days ago I think I found the solution!


I supposed it had to do with the exclusive mode, so I tried it with checked and unchecked exclusive mode option in mumble, but I had the same problem.


Then I found another option to set exclusive mode, this time it was the option from Win 7 itself. If found it under Start-Systemcontrols-Sound-Speakers-Advanced and unchecked the 2 options for exclusive mode.


Since then I didn't have the problem again.


Greetings,

Philipp

Link to comment
Share on other sites

If i close mumble... don't work, i have to reboot...

Dear disnow,


as Philkom pointed out, when using a developer snapshot instead of a normal stable release, Mumble could cause the system to block all sounds since it is able to get exclusive access to the sound device. To avoid this option (which should also be solved using this stable Mumble 1.2.2 release), please go the Control Panel of Windows and follow the red circled steps and uncheck the checkboxes at 'Exclusive Mode':

http://img714.imageshack.us/img714/3023/disallowexclusivesoundc.png


If you are not using a developer snapshot like Philkom, it will not help because Mumble does not support exlusive sound mode in the most recent stable release.


Please update your soundcard by using this driver (derived from your motherboard) and please report back if that fixed your issue :)

With kind regards,

Junketsu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...