Jump to content
Mumble forums

Mumble server not starting


Guest account3r2
 Share

Recommended Posts

I've installed and configured Mumble server (Debian package mumble-server in the default Ubuntu 14.04.1 repositories).


I am running the server as root, and it does not seem to start properly. I am unable to connect to the server (remotely; I cannot access the server's local network).


Here is my log:

<W>2015-02-02 23:40:23.696 Initializing settings from /etc/mumble-server.ini (basepath /etc)
<W>2015-02-02 23:40:23.734 OpenSSL: OpenSSL 1.0.1f 6 Jan 2014
<C>2015-02-02 23:40:23.735 Successfully switched to uid 111
<W>2015-02-02 23:40:23.956 ServerDB: Opened SQLite database /var/lib/mumble-server/mumble-server.sqlite
<W>2015-02-02 23:40:23.962 Resource limits were 0 0
<W>2015-02-02 23:40:23.962 Successfully dropped capabilities
<W>2015-02-02 23:40:23.979 DBus registration succeeded
<W>2015-02-02 23:40:23.982 MurmurIce: Endpoint "tcp -h 127.0.0.1 -p 6502" running
<W>2015-02-02 23:40:24.367 Murmur 1.2.4 (1.2.4-0.2ubuntu1.1) running on X11: Ubuntu 14.04.1 LTS: Booting servers
<W>2015-02-02 23:40:24.490 1 => Server listening on [::]:64738
<W>2015-02-02 23:40:24.616 1 => Announcing server via bonjour
<W>2015-02-02 23:40:24.750 1 => Not registering server as public
<W>2015-02-02 23:40:24.750 Object::connect: No such slot MurmurDBus::userTextMessage(const User *, const TextMessage &)

 

The server is running Ubuntu 14.04.1 amd64.


Thank you for any help anyone can provide!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...