Jump to content
Mumble forums

I can hear them, they cant hear me, Mic test works.


Gahhruuba
 Share

Recommended Posts

Hello everyone thanks for checking out my thead...


I just recently setup an Ubuntu Server at home and am using it to chat locally with my gamer buddies..


Everyone can connect to my server, I can hear them.. However when I attempt to talk to them they cannot hear me, but they can hear the text to audio robot.


My lips dont light up to them either, even when I have my mic pressed...


Microphone is not on mute in any settings... It's plugged in... restarted many times... What do?

Link to comment
Share on other sites

The fact that your lips are turning red indicates to me that your mic isn't opening up.


There are 2 settings locations for PTT. The first is Configure > Settings > Audio Input: Transmission - Push To Talk. The second location is Configure > Settings > Shortcuts and making sure that is set.

Link to comment
Share on other sites

I've ran everything... Microphone is plugged in, it is not muted.... Ports on server computer are open..


I tried signal to ratio, raw input, and push to talk, nothing has worked.


I can hear them fine, they can hear the automated voice when I type to them in Mumble...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...