Jump to content
Mumble forums

Mac Client - Overlay/GW2 Issues


wendlynne
 Share

Recommended Posts

Hello!


I'm on Yosemite, fully updated, and am having issues with the overlay. If I start mumble FIRST, and then GW2 the overlay works, but crashes GW2 immediately. I've downloaded the latest snapshot from the website, tried that, and still no luck.


If i leave the overlay off, everything works as expected. Any suggestions for how to get the overlay working?


Thanks!

Link to comment
Share on other sites

I apologize if I followed the wrong order, but I thought this was the next step beyond "i can't FIX it" and whining to my guildmates =)


I looked around for a bug tracker and couldn't seem to find it, can you please provide a link? Also, I am the only guild member on a mac so I don't know if there is anyone else having the same issue.


Let me know what I need to do next!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...