This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

Murmur refusing all connections


Recommended Posts

I'm running a murmur server on a Win8 PC, and have been doing so successfully for quite some time. Updated to 1.2.8 in mid-January, at which point things were working fine. At some point in the last month, it appears that the server has started refusing all connections; as of today, I can't login with my registered account (Dialog:"Wrong server password for unregistered user account, please try again"; Log:"Server connection rejected: Wrong password."), I can't login as the SuperUser account (Dialog:"Wrong certificate or password for registered user. If you are certain this user is protected by a password please retry. Otherwise abort and check your certificate and username"; Log:"Server connection rejected: Wrong certificate or password."), and I can't login as a new unregistered user (same error as logging in with my registered account on the server). I've tried switching certs around (using ones that had been backed up to My Documents, creating a brand new one to use as a new unregistered use), to no avail. The issue came to my attention because a friend tried to login and asked if I'd changed the password; when I checked the logs, it looks like no one has been in/able to get in since 3/21. Suggestions?

Link to comment
Share on other sites

  • Administrators

Please use some newlines. It’s unnecessarily hard to read a wall of text.

If you can’t log in as superuser:

* Take the server down to make sure you're editing the right instance/db.

* Set a new superuser password with the -supw parameter.

* Start the server

* Try to log in

If that still does not work, verify again that you provided any necessary parameters (-ini).

Then make sure the DB actually got changed by -supw (permissions are adequate).

If you're using an Ice authenticator, stopping the server should also deregister that one.

It could reconnect automatically. So if you played around with such stuff, check that that's not running as well.

Link to comment
Share on other sites


  • Create New...