Jump to content
Mumble forums

Repeating disconnecting ghost


magal
 Share

Recommended Posts

Hi, I'm running murmur 1.2.3 on a raspberry PI with debian 3.18.


I share the server with some friends.


When one of my friends connects everything works great for some minute than he starts disconnecting and reconnecting again; this repeats after some minutes.

I'm connected to my raspberry in intranet and I don't have any problem.


Here is the log:


2015-04-21 22:45:34.528 1 => <2:(-1)> New connection: 2.40.28.108:52997

2015-04-21 22:45:35.049 1 => <2:(-1)> Client version 1.2.8 (Win: 1.2.8)

2015-04-21 22:45:35.159 1 => <2:Darby(9)> Authenticated

2015-04-21 23:55:21.110 1 => <2:Darby(9)> Timeout

2015-04-21 23:55:21.151 1 => <2:Darby(9)> Connection closed: [-1]

2015-04-21 23:55:30.006 1 => <3:(-1)> New connection: 2.40.28.108:53403

2015-04-21 23:55:30.669 1 => <3:(-1)> Client version 1.2.8 (Win: 1.2.8)

2015-04-21 23:55:30.779 1 => <3:Darby(9)> Authenticated

2015-04-21 23:56:44.117 1 => <4:(-1)> New connection: 2.40.28.108:53407

2015-04-21 23:56:44.604 1 => <4:(-1)> Client version 1.2.8 (Win: 1.2.8)

2015-04-21 23:56:44.674 1 => <4:Darby(9)> Disconnecting ghost

2015-04-21 23:56:44.714 1 => <3:Darby(9)> Connection closed: [-1]

2015-04-21 23:56:44.790 1 => <4:Darby(9)> Authenticated



Any help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...