Jump to content
Mumble forums

Bandwidth Setting Being Ignored(?)


Tisaric
 Share

Recommended Posts

So I seem to have an issue with setting the bandwidth on my mumble server (being hosted on a digitalocean "droplet"):


I've changed the "bandwidth=72000" setting to various values in my mumble-server.ini, both higher and lower than the default 72kbits. but upon restarting the server, it doesn't seem to change. This leads me to believe that another setting has been set to the 72kbits that overwrites my mumble-server.ini file, but I can't seem to find or even understand what could be causing it.


I followed this guide on how to create the server, and I haven't added any plugins or other features to the server, so I can't think of any reason it wouldn't be reading from the defaults in the mumble-server.ini file.


Anyone have any experience with this? I'd like to increase the bandwidth a bit but everything I've tried is just ignored.

Link to comment
Share on other sites

  • Moderators

If you have ever set the bandwidth setting via Ice, that will override the settings in the .ini. Consider them defaults.


You can also inspect the database using sqlite if you're careful of the gotchas.

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

I'm not sure I've ever touched or even setup Ice, and if I have, I'm not sure how - most of my settings have been able to be changed through mumble-server.ini and I haven't messed around with anything past that.


As for the database, when I inspect it, the config is set to 72000, I'm not sure what else to look for, but I guess I at least know for sure my default isn't being used.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...