Jump to content
Mumble forums

Input device selections greyed out


demcdonaldizer
 Share

Recommended Posts

So I am using a USB headset, Plantronics GameCom 750 with mic. I haven't changed anything on my computer, and this headset used to work directly with Mumble. It has been months since I've used Mumble, and now when I go into the program to try to communicate, I can hear, but am unable to utilize the microphone. I receive the error message: "Opening chosen DirectSound Input device failed. No microphone capture will be done." When I go into the Audio Input configuration screen, the Interface selections are greyed out. My microphone is selected and defaulted in Windows 7, and is even registering input. I've even gone so far as to disable all other input devices just in case, but to no avail. I have uninstalled and reinstalled both Mumble and the driver software for my headset to no avail. In addition, this headset works with Ventrilo, Teamspeak, Ubuntu, and even Yahoo chat and Skype. It this an issue that has cropped up with an update? Or is there a setting or something in Mumble that I'm missing? I've even gone so far as to check port settings in my Firewall, but figured that cannot be the problem because I'm not even connected to a server. (And yes, I've tried all of this connected as well.) What is going on here?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...