Jump to content
Mumble forums

Please help! Mumble reducing audio quality!!


Meuhmeuhcow
 Share

Recommended Posts

I recently got a Bluetooth adapter (INSIGNIA) for my PC so I could use my wireless headset (Sony MDR-ZX750BN) The sound quality from the headset is excellent, Noise cancelling all the rest. But as soon as I open mumble, The sound cuts out for a few seconds and then the audio quality is severely reduced for everything I have open! WoW, Youtube even iTunes! It ends up sounding a little bit like this

https://www.youtube.com/watch?v=FiYeqVileSU

Even when I'm not connected to a server it does this, As soon as I close mumble however, all sound shuts off again for a few seconds and it's back to HQ delicious audio

Link to comment
Share on other sites

It really sounds like a driver bug reacting weirdly to whatever the Mumble client does when it opens the device.


Make sure exclusive access to the audio device is disabled in the mumble client for both in- and output, that caused issues in the past.


If you're on Windows, check audio device settings (open the start menu or start screen, and type "manage audio devices" into the search, that should bring up the appropriate Windows control), select the playback device properties and look for an odd channel count or sample rate in the advanced tab. Set that to 48KHz stereo and explicitly disallow exclusive access for good measure.


(edit) Also check if the issue occurs just from opening the "recording" tab in that panel.

Link to comment
Share on other sites

The same issue occurs when opening the recording tab.

Advanced settings are 2 channel, 16 bit, 48000HZ (DVD Quality)

Unable to change modes, unselectable

Exclusive mode is disabled.


Headset Microphone Properties

1 Channel, 16 bit, 48000HZ (DVD Quality)

Unable to change modes, Unselectable

Exclusive mode is disabled


Edit: Still unable to change settings with headset disconnected. Says drives are "up to date"

Link to comment
Share on other sites

  • Administrators

From the video you linked my first guess is that maybe your driver enables some environmental settings; like making the sound sound like you’re in an opera, or big stadium or whatever.

Check your drivers settings to make sure it does not have Mumble as a trigger, or that any such settings are enabled / enable when you started Mumble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...