Jump to content
Mumble forums

No one hears me, even your support not


nique
 Share

Recommended Posts

Hi

Also after a reset of the server (via you real time supporter Nick) a few minutes ago does not help.


I can see my red lips when push-to-talk, I can hear myself in the audio wizard very well, but no one in mumble.


With support we tried also other key for push-to-talk without success.


This is the first time I tried my new server. Without success.


A friend was also online, he could see my red lips and I was able to see his lips. But he didn't hear me and I didn't hear him. We were only able to use textmsg. Both use 1.2.8


What can we do?

Link to comment
Share on other sites

  • Moderators

Are you talking about Mumble.com's support? Because they're a completely different group to Mumble itself, they're simply a commercial host (albeit with a really cool name).

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

i thnk this guy has not not set up this part of the audio wizzard as shown in the screenshot below


http://i.imgur.com/kTzczml.png


but we dont connect to server to support them so he could be right thinking u where looking for mumble.com or shold of said the mumble.com support cant hear you but try the audio wizzard again and make sure you read ever step and do what it says even if it takes u 5-10 min you will have less problem later on

Link to comment
Share on other sites

Are you talking about Mumble.com's support? Because they're a completely different group to Mumble itself, they're simply a commercial host (albeit with a really cool name).

 

WHAT? I thought this hoster is Mumble itself. :shock: :evil: :cry:


With my mobile phone with plumble (android) I can talk and I can hear my on the pc-side. That is strange. But also strange is, that I can participate on another talk-server (okitalk - Switzerland) with my pc. I can listen and I can talk (and will be heard clearly by others). Thats why I was not sure about a client-problem.


Just to sum up:

PC--> Okitalk: ok

PC--> myServer: Nok

Mobile--> myServer: ok


It makes not sense to me. But I will repeat the full audio-wizard again.

Link to comment
Share on other sites

Strange

I just want to start with voice-setup and did a last test. And guess what: It works now. Since request I had not changed anything on my server nor on mumble nor a new headset.


Murphy and others... :mrgreen:


Thanks for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...