Jump to content
Mumble forums

Can't connect to any servers when using a VPN


weekender
 Share

Recommended Posts

Tried on my guild's server and my own. As soon as I try to connect, boom,

Server connection failed: The remote host closed the connection.

It's so fast that it seems Mumble doesn't even try to connect.

Looking at the console log, all it says is:

<W>2015-05-11 18:14:49.965 OpenSSL Support: 1 (OpenSSL 1.0.1m 19 Mar 2015)
<W>2015-05-11 18:14:49.971 SSL: CA certificate filter applied. Filtered size: 94, original size: 94
<W>2015-05-11 18:14:49.974 ServerHandler: QOS2 loaded

I can connect to both server no problem without the VPN.


Is there a specific setting to change on the server side? I have my own server running murmur on it so I can easily change the ini file.

I made some searches online and saw something about "loopback" not being enabled by ISPs. Is that the culprit?



Using Mumble 1.3.0 client (Win 8.1 64bit) connecting to 1.2.8 murmur servers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...