Jump to content
Mumble forums

short cuts don't work on Mac 1.2.8


Recommended Posts


I'm trying to set up a 'hotkey' AKA 'shortcut' for push to mute. Mumble will not allow me to use the letter "v". When trying to set "v" nothing happens. But when I click command or any of the three mouse buttons, it sets the hotkey and works fine.


In other words the only keys I can use for my hotkeys are Mouse buttons [1-3], options, command, control, shift, But I can not use the letter "v".


  • Is this this a bug?
  • Do other uses on mac have this problem?
  • Do other users on other OS's have this problem?


Other INFO

Mac OS 10.10.3

Using with Counter Strike

Using skin Metro style with mumble https://github.com/xPoke/MetroMumble

Link to comment
Share on other sites

  • Administrators

By default, Mumble can only use keys that cannot leak secrets to Mumble itself -- this is done by OS X to make it harder to log keystrokes.

Because of this, you can only use Ctrl, Cmd, Fn, Mouse buttons, and probably a few others by default.

If you enable Expert mode in Mumble, it'll describe this issue to you, and how to fix it.

Unfortunately, the text in the 1.2.8 client is outdated.

Here's what you'll have to do to get full access to all keys on Yosemite:

1. Open System Preferences

2. Navigate to Privacy & Security

3. Choose the Privacy tab near the top of the Preference pane

4. Choose the Accessibility section of the Privacy pane.

5. Then add Mumble.app to the apps allowed to control the computer.

The text will be updated for Yosemite in 1.3.0 while also making the whole process easier.


Accessibility preference pane

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...