Jump to content
Mumble forums

Mumble not connected


Mick
 Share

Recommended Posts

Hi all, I have been using Mumble for about 2 years now, without issues. Since the last update with 'mumble_client-1.4.287.x64' it is not connecting to the server I normally connect to. I tried reinstalling the old version, the new version 3 times, upgrading the C++ redistributable, contacted the server host who said I am not blocked by him and I am not 'getting out' (he does not see me connecting).

I have checked the firewall, and Mumble is in the allowed list of apps. I recently installed another virus scanner (from Norton to ESET) and specifically set Mumble in the allowed list of the firewall, so that can't be the reason.

 

Extra information:

 

When I reinstall Mumble, all the previous settings are already there (Favorite channel, port), I tried removing this with CCleaner but that did not work. After reinstall I never entered a password for the server, and I don't see an option anywhere to do that (or check the password).

 

I have Windows 10 Home, version 21H2, 64-bit operating system, x64-based processor

 

Anyone has an idea what might be the problem? I don't have issues with my internet or other apps, it is just Mumble.

 

Thanks in advance for any help!

Link to comment
Share on other sites

  • Administrators

So in terms of getting rid of the persisting settings, you can remove them manually. On WIndows they are stored in the registry. See https://wiki.mumble.info/wiki/Client_Settings for where they are located. Just remove that tree in the registry, delete the database and then reinstall Mumble again. This should give you a clean start...

 

As to how this happened: Did you uninstall your previous Mumble installation before installing 1.4? As given on our Downloads page, this is required due to some changes in the installer that we unfortunately did not manage to make backwards compatible.

Link to comment
Share on other sites

Hi, thanks for your help. First to answer your question: yes I first removed the previous version of Mumble before installing.

I removed the registry and database as suggested, and indeed I need to setup Mumble again after reinstalling it. This I did not have to do before.

 

I filled in the address and port for the channel I am using but it still does not connect. Question about this: I have a password that I needed to use in the beginning, but where can I enter the password? I added a screenshot of what I see.

 

Mum.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...