Jump to content
Mumble forums

[Linux] Stopping the noizy sound when someone writes in chat


Recommended Posts


I got a problem with my Mumble on Linux: I don't find any option that can allow me to stop the sound that happens when someone writes in the chat. I would like to disable this sound, because it is really disturbing. On Windows, I had this option and had no problem.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...