Jump to content
Mumble forums

PTT option refuses to hold


wren
 Share

Recommended Posts

I've run ragged trying to sort this out, clean installs, the works. Dunno what's causing it. What happens is that when I push and hold my ptt button, the connection goes active for a millisecond, then cuts out. It doesn't hold for the length of my holding the button, which is pretty obviously a problem. My current workaround is to make the hold time as long as possible so I can push the button once and get five seconds to say whatever I'm saying, but that's not really all that great. I've tried it with multiple devices, it's not a hardware issue. I just don't know what the hell to do.

Link to comment
Share on other sites

  • Moderators

I can't promise this will help diagnose it, but if you could post the output of dxdiag (assuming Windows, sorry if not) it might help.

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

  • 1 month later...

Have tried both 32- and 64-bit versions of software. Have reinstalled after going through my registry deleting every single line entry mentioning mumble. Issue persists.


Have received no response from any person involved with this website on this forum.


The link to your IRC channel on the front page results in mibbit reporting that the freenode.org is "terminated"


Is anyone at all alive in here?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...