Jump to content
Mumble forums

Audio on videos stopped working. How to get the sound back?


BrooklynDee
 Share

Recommended Posts

Ever since I installed mumble on my Manjaro Linux laptop, I no longer receive audio in videos

However, when I press the sound keys for increasing/decreasing and muting sound on my keyboard, I can hear the audio feedback.


I am not certain this issue came from mumble; but I followed the instructions here:

https://commandchannel.com/Tutorials/DisableAttenuation/

to stop mumble’s audio attenuation to other applications. . . but that didn’t work.


I tried to see if this issue only happened in flash. On my computer I played a local.mp4 in VLC media player and had interesting results. Immediately once I played the .mp4 I had sound, but once I pressed a key to change the volume, the sound completely muted; no matter what I did to the video, I couldn’t get the sound back, unless if I closed the window and replayed the .mp4 video over again.


How do I get sound back for videos? If I must, I’m willing to restore Manjaro linux to a previous version, like the state it was earlier today, but I don’t know how to do that.


My system info:

Distro: ManjaroLinux 0.8.13.1 with Xfce 4.12.2


Laptop: Hewlett-Packard product: HP ENVY TS 15 Notebook PC


Audio: Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller

driver: snd_hda_intel bus-ID: 00:14.2

Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller

driver: snd_hda_intel bus-ID: 00:01.1

Sound: Advanced Linux Sound Architecture v: k3.18.18-1-MANJARO


Attached are screenshots of mumble's current settings.


Thanks in advance. :)

Screenshot_2015-07-15_00-25-56.thumb.png.a812bacab5a4acba1d6263ce5335c68a.png

Screenshot_2015-07-15_00-25-02.thumb.png.7c9f2901c9726a325b9c4712d7191b62.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...