Jump to content
Mumble forums

Can't connect to any private servers


ein
 Share

Recommended Posts

Ever since I got a new laptop I haven't been able to connect to any private servers, but can connect to public servers fine. The server info is correct, I'm not banned, and i've even forwarded the ports, but the "connect" button remains grayed out and unable to be clicked. Can anyone shed some light on this problem, or am I forever damned to public mumble servers

Link to comment
Share on other sites

  • Administrators

Selecting a server from the server list (also counting favorites) makes Mumble ping the server via TCP.

If it receives an answer, it updates the ping and user count, and enables the connect button.

If it works for other servers, and you put in the correct server details, it should work.

Link to comment
Share on other sites

  • 4 weeks later...
Selecting a server from the server list (also counting favorites) makes Mumble ping the server via TCP.

If it receives an answer, it updates the ping and user count, and enables the connect button.

If it works for other servers, and you put in the correct server details, it should work.

And yet it doesn't. I've entered the correct info for the server multiple times as- on multiple different private servers- but to no avail. I guess you'll have to think more outside of the box on this one

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...