Jump to content
Mumble forums

Huge number of crashes on command [MPVersion isEqual:]


fbartolom
 Share

Recommended Posts

Since I submitted the latest version of my app I registered a whopping number of crashes totally outside the average concentrated on iPhone 7.1 with iOS 8.4.

In all of those cases, symbolicating the crashes from QuincyKit point to a [MPVersion isEqual:] command in tow points at some 284 and 544 line of an unspecified file.

I introduced MumbleKit in the latest version when I did not have such an event and I did not touch MumbleKit in any way in the latest version. Unfortunately I have no recent iPhone with iOS 8.4 to test and I could not experience the crash on any of my iPhone 4, iPad and simulator.


May someone help me understand?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...