Jump to content
Mumble forums

Cant click hyperlinks in mumble


Ven
 Share

Recommended Posts

I can no longer click links in mumble. No hyperlinks work started this morning. I have been using windows 10 for about a week and this is the first day the problem has come up. I don't have the problem in skype, team speak or vent. I use chrome as my default browser and i know that this was a problem in the past but none of the old posts ive seen have had a solution. I have tried to reinstall mumble multiple times i have restarted my pc multiple times. I have run the program in admin and compatibility mode. still none of this works for me.

Link to comment
Share on other sites

  • Moderators

I'm quoting some of your extra post here:

 

Not sure what happened but when i get sent a hypelink i cant click it. i have tried running as a admin, compatibility mode, reinstalling multiple times and restarting my computer. I am not getting an error when i click a link just nothing happens i have to copy paste it into my browser for it to open. i don't have the problem with TS ,skype or vent.



I have been using windows 10 for a few days and i use google chrome but this bug only started this morning.

 

I'm not sure if we can make it more obvious that your post got placed in a moderation queue, but it happens a fair bit that people post twice - yours was just the first one I came across where both posts had different information. :D

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

  • Administrators

You probably upgraded your PC from Windows 7, correct?


Google Chrome needs to be reinstalled on your computer for links to work.


This is due to Mumble running in an elevated state (uiAccess, an accessibility mode) to be allowed to read global keypresses from other elevated programs -- primarily to avoid weird issues with Push-to-Talk when running programs as an administrator.


The reason is: Google Chrome, before Windows 8 was installed per-user on your system (in %APPDATA%). On Windows 8, it needs to be installed in Program Files, for all users for this to work. The newest Google Chrome installer available on the Chrome website does this by default.


TL;DR

Reinstall Google Chrome from the Chrome website. This installs it in Program Files as opposed to %APPDATA%.


See also https://github.com/mumble-voip/mumble/issues/1193 and https://code.google.com/p/chromium/issues/detail?id=156400


Hope it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...