Jump to content
Mumble forums

remove all noise reduction - how to?


ajhuddle
 Share

Recommended Posts

Hello folks!

I have used Mumble for a long, long time and because I am using it for a specific purpose I have solved almost all problems without asking this forum. One thing has beaten me. To keep the question simple: I have an actual radio at a remote location and I use Mumble to listen to this radio. This is shortwave radio so when there is no actual signal there is background noise and I need to be able to hear this background noise but Mumble seems to apply some kind of noise reduction and I do not want it to do that. I have tried every possible combination of parameters but it still will not leave my noise alone!! Any ideas anyone?


Best wishes


Andrew

Link to comment
Share on other sites

  • 1 month later...

Let's dig this one up…


You can disable noise suppression, and set amplification to 1.0 in the input settings (so both sliders all the way to the left); for good measure, disable echo cancellation as well. That should disable most of the input processing, and all that's left is loss from encoding.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...