Jump to content
Mumble forums

[SOLVED] MURMUR SERVER HELP


pappsicle
 Share

Recommended Posts

Hello,

I am trying to set up a mumble server am I am very new to this. My problem is in the log below.


2015-09-09 18:43:45.754 Initializing settings from C:/Program Files (x86)/Mumble/murmur.ini (basepath C:/Program Files (x86)/Mumble)

2015-09-09 18:43:45.761 Meta: TLS cipher preference is "ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:AES256-SHA:AES128-SHA"

2015-09-09 18:43:45.761 OpenSSL: OpenSSL 1.0.1p 9 Jul 2015

2015-09-09 18:43:45.761 Failed to open logfile murmur.log. No logging will be performed.

2015-09-09 18:43:45.777 SSL: CA certificate filter applied. Filtered size: 114, original size: 114

2015-09-09 18:43:45.778 ServerDB: Opened SQLite database C:/Users/S Papps/murmur.sqlite

2015-09-09 18:43:45.785 Murmur 1.2.10 (1.2.10) running on Win: 6.2.9200.1: Booting servers

2015-09-09 18:43:45.927 1 => Server listening on [::]:64738

2015-09-09 18:43:46.083 1 => Server listening on 0.0.0.0:64738

2015-09-09 18:43:46.087 Bonjour: Failed to load dnssd.dll

2015-09-09 18:43:46.226 1 => Not registering server as public


Thanks for the help in advance

Edited by pappsicle
Link to comment
Share on other sites

So, what's not working?


Can you not connect to your server? Can others outside your network not connect?


The only things showing in your log is that it's not a publicly registered server, which just means it has to be manually added to connect, and Bonjour failed to load which means its not showing up as a server automatically to those inside your network.

Link to comment
Share on other sites

So, what's not working?


Can you not connect to your server? Can others outside your network not connect?


The only things showing in your log is that it's not a publicly registered server, which just means it has to be manually added to connect, and Bonjour failed to load which means its not showing up as a server automatically to those inside your network.

 

Thank you for the response, as I have said I am very new to this and I assumed that the "2015-09-09 18:43:46.087 Bonjour: Failed to load dnssd.dll" was a problem.


Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...