Jump to content
Mumble forums

Windows 10 and suppressing shortcuts


hummus
 Share

Recommended Posts

I'm having problem with suppressing one of my mouse buttons in the mumble.

I never had that problem in Windows 7 and after I upgraded to 10 it started to go back in my browsers.

I'm using the latest snapshot of Mumble (1.3.0~713~g4d2d72e).

My browser is Firefox (Waterfox) both have that problem.

My mouse is Microsoft Comfort Optical 3000 (using MouseKeyboardCenter program)

In the MouseKeyboardCenter the mouse buttons that I use (Magnify button\mouse3) is mapped as Browser Back

and if I try to disable it or change it to something else I can't use it in the Mumble.

Hope someone can help me with this problem, if you need more information tell me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...