Jump to content
Mumble forums

Unable to connect to server, timeout


TAz00
 Share

Recommended Posts

Hi,


I'm having a problem connecting to a specific server, it's a private mumble server hosted on a pi at my friends house.

Right now, there's plenty of users online, but I cannot connect from my Windows 8.1 machine. That is, I was online for years, and then last friday I got disconnected, and havn't been able to get back on. Even though my friend and brother is still online.


I just get a "connection timed out".


Things I've tried:

Start virtual machine, install mumble and connect from that: Works fine, so the problem is with my OS install.

Disable Firewall

Disable Anti Virus

Reset winsock

Reboot pc

Re-install mumble

Remove/Add server

Renamed mumble.sqlite in Appdata

No bans

Console.txt shows no errors


Things to try:

Re-install Windows



(edit, tried posting this in the relevant thread below, but my posts dont show up...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...