Jump to content
Mumble forums

Mumble disconnects from server every few minutes


millertimebjm
 Share

Recommended Posts

I've been using mumble for years on a friends server. I recently reinstalled linux (old linux was 14.04 x64 with Unity), used the net install of Ubuntu 14.04 x64 and used Gnome. Mumble was working fine until a few days ago. No changes were made, I keep getting disconnected. After around 35 seconds, give or take, I get this error message:


Server connection failed: The remote host closed the connection.


I try pinging the server while I'm connected and I get a consistent 50-70ms ping, no breaks or time outs. I have no problem with any games, World of Warcraft or League of Legends. I've tried removing and purging mumble but nothing has changed. I added the latest PPA and I now am on version 1.2.10-1-ppa5-trust1 and I get the same problem.


Tried force TCP mode and turning off quality of service.


Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...