Jump to content
Mumble forums

ACL's not working!


ReekyMarko
 Share

Recommended Posts

Hi all!


Yesterday I installed a murmur server on a Raspberry Pi 2, and it was working as it should, until I started inputting the ACL's to only allow registered users to join channels (other than lobby channel). Now when I make a test user with a new certificate and register it, I can't enter ANY channel with this new user. I tried removing ACL's from one channel and still can't connect to it. Even tried creating a new channel with no ACL's on it, can't connect to it eather... :evil:


I'm really loving Mumble but this is getting really frustrating. I just wan't to get on using my new server with my friends :) Any input would be greatly appreciated!

Link to comment
Share on other sites

I have my ACL's on every channel setup as follows:

@all deny all

@auth allow enter, traverse, speak, text, whisper, deny everything else


But it does not seem to matter, if I remove the ACL's new registered users still can't connect. Server says: "You were denied enter privileges in XXX"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...