Jump to content
Mumble forums

No sound output


kingofcheese
 Share

Recommended Posts

It seems that I am unable to hear other people on Mumble, yet they can hear me.

I have been through the audio wizard, and tried tweaking every possible setting in Mumble, but with no luck.


I can hear all the audio in the wizard, I can hear myself talk in the wizard.

I am unable to hear myself in the server with server loop audio turned on.

Other peoples lips do not light up.

Volume control in sound settings are all on max, nothing appears to be muted.


I'm not sure what else I can do. Can anyone shed some light (or sound) on this for me?


Ubuntu 14.04

Mumble (1.2.4-0.2ubuntu1.1)

Link to comment
Share on other sites

you need to add ppa via launchpad to the server. Open in console via putty and use these steps that are below:


Step 1: sudo add-apt-repository ppa:mumble/release


Your system will now fetch the PPA's key. This enables your Ubuntu system to verify that the packages in the PPA have not been interfered with since they were built.


Step 2: sudo apt-get update


Now, as a one-off, you should tell your system to pull down the latest list of software from each archive it knows about, including the PPA you just added:


Step 3: sudo apt-get upgrade


Now you're ready to start installing software from the PPA!



More information can be found it https://launchpad.net/~mumble/. If you look at https://launchpad.net/~mumble/+archive/ubuntu/release you will notice that the latest update is 1.2.10-1~ppa5~trusty1 and has a date of 10-22-15. Hope this helps and let me know if this works and if you have any questions.

Link to comment
Share on other sites

  • 2 weeks later...

Since a while ago, I've been having the same problem. So far I've only found a workaround. If the people in the server lower their bitrate, I can hear them.


So far I've reinstalled and removed all of Mumble's configuration, compiled the latest version, used a different server, but it is all the same. People who have Windows can hear each other regardless, but I can't hear any of them unless the bitrate is low enough. I run Debian Jessie.


I think this security update might have something to do with it: https://www.debian.org/security/2015/dsa-3426

Unfortunately I can't use the old kernel anymore, because I don't have the linux-headers package for the old kernel installed anymore.


When I test the loopback from the server it works regardless of quality. If someone else talks with high bitrate, they lips don't light up and I can't hear them, but I can see there is transfer.


I'm currently looking into a replacement for Mumble, because of this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...