Jump to content
Mumble forums

Startup error


blakerobinson
 Share

Recommended Posts

Hi there :)


I get this error when i start Mumble:


Globalshortcutwin: Setcooperativelevel: 80004001


Mumble doesnt crash until i click "ok" under the error, so i can use my mouse in the program but not my keyboard.


Ive tried reinstalling and attentuating other applications by 100% (a "solution" i found).


Please help, it worked before and its really good. Absolutely zero delay. Im trying to buy a server and i want mumble but i cant get it to work :(


Thanks

Link to comment
Share on other sites

  • Administrators

So it’s a windows error window?

Did you check what that error means?

Probably that it can’t bind (the) global shortcuts.

So you may wanna check the global shortcuts and disable them in mumble, if you can. (Maybe you’ll have to hack your registry (or ini if you're using portable mode).) Or reset all your settings, but beware… backup, your user cert etc


Do you have some special keyboard driver installed, or did you recently update your system? (maybe the win-update yesterday?)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...