Jump to content
Mumble forums

USB Wireless Headset Audio Not Working


Kawaiitato
 Share

Recommended Posts

I have an Afterglow Universal Gaming Headset, which uses a USB to connect wirelessly to my computer. Unfortunately, the audio doesn't seem to be working for the headset. I tried talking on the server I use and they can hear me fine, but I can't hear them at all.


My Operating System is Windows 10 if that helps.

Link to comment
Share on other sites

  • Administrators

You could try one of the Mumble snapshots (1.3.0). They are available on the front page of our website, http://www.mumble.info.


They've fixed some bugs with the WASAPI audio system.


If the problem still persists, we ask you to create log file for us. Here's how:


Open Mumble, and use it like you usually would. As if your headset is working.


Talk to yourself or your friends for a few seconds.


Quit Mumble.


Open the file %APPDATA%\Mumble\Console.txt. Find the relevant parts. That is, the session you just had open (you can use the timestamps to determine...).


Once you've found the relevant parts, copy/paste them into a post here in this thread -- or a Pastebin or Gist if you like.


Once we have the log, we should be able to help you further.


Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...