Jump to content
Mumble forums

No outgoing audio over UDP


MoogleMan3
 Share

Recommended Posts

So I've been using mumble for a while now and this issue has been a problem since the start for me.

In order for others to be able to hear me, I have to have "Force TCP Mode" checked. I've forwarded the port (64738) on my router (under tcp and udp) and added incoming and outgoing exceptions to windows firewall, but still cannot be heard unless force tcp is checked.


Any settings I'm overlooking?

Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...