Jump to content
Mumble forums

Audio Wizard Checkbox Issue


tekNick
 Share

Recommended Posts

New Mumble user here with fresh installs of 1.2.13 on two computers. One is running Windows 7 and another Windows 10.


On both computers, on the second page of the Audio Wizard setup, no checkboxes can be enabled. These are the "Enable Positional Audio", "Use Echo Cancellation", and Attenuate applications while other users talk" checkboxes. All the other fields on this page and on the following pages are working.


Here are the boxes I'm referring to:

http://i.imgur.com/OSPU9Pb.png


As a side, when I boot up in linux, mumble on there doesn't have this issue.

Any ideas what might be going on?

Link to comment
Share on other sites

  • Administrators

There is a bug with the echo cancellation option in 1.2.13: it might sometimes be grayed out, even if echo cancellation is available. You can remedy that by selecting the same input device you're already using from the drop down menu.


However, echo cancellation is only available if both input and output are using the same device. If they're separate (say, speakers via jack in your sound card, and a USB mic), then it will not be available. Also, it is only available on Windows via the WASAPI sound system.


Regarding the positional audio checkbox -- it should not be possible to get that disabled. It should always be checkable.

Is the checkbox disabled (grayed out) or are you just not able to select it?


Regarding attenuation -- the option will not be enabled (so, the checkbox is grayed out) if attenuation is not available. On Windows, that would be the case if you are not using WASAPI.


Is the screenshot you posted from *your* Mumble client?


Thanks,

Mikkel

Link to comment
Share on other sites

None of the checkboxes are grayed out, I am just unable to select them, or possibly that the selection doesn't show the check. That is a screenshot from one of my Mumble clients.


It seems I can make all the necessary changes in Settings, so it doesn't really matter to me. I did think it was odd, though. I would think it was a one-off glitch, but it happened on two different machines with different versions of Windows.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...