Jump to content
Mumble forums

Mumble will not key at all


Malonepwn
 Share

Recommended Posts

I just downloaded mumble(tried 1.2.13 and 1.2.12) and for some reason it will not key at all. I am running as admin, I've tried using ptt, voice activated, and even continuous. I cannot get it to key. I am on Windows 10 using an XBOX One controller with headseat. I've tried removing the device and still not luck.


By key I mean when the little lip icon turns red to symbolize that you're speaking in chat.

Link to comment
Share on other sites

  • Moderators

Follow up and semi-resolution here.


@Malonepwn you might start out posting your dxdiag output, specifically the sound section. I don't have an Xbox one controller to test with. :(

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

Okay. I'll try that out. I found a workaround. If you download like a DJ add that add a virtual microphone and set that as your mumble mic, you can talk through that. I just used a trial of DJ Streamer. But I'm gonna check out 1.3


EDIT: Well now it works with no problem. Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...