Jump to content
Mumble forums

More Overlay Issues :(


alexsmu
 Share

Recommended Posts

I've started using mumble not long ago. Seems great so far. Nevertheless I've been having issues with the overlay. Or maybe I'm just noobish on this one.


Issue #1,

Mumble overlay doesn't work while playing Unreal Tournament 2004 :(


***FIXED*** Issue #2 (Don't know if this concerns you, but thought I should inform)

hen playing Global Agenda (through steam), I have to open mumble after opening the game. Otherwise I can see the mumble overlay but I can't use steam community in-game (steam overlay doesn't work). ***FIXED***


***EDIT***

Issue #2 Fixed! This was fixed by adding an unassigned shortcut to shift and checking the supress key box. Thanks Kissaki for the suppress key comment.

Issue #1 Still no luck :(

***EDIT***


I don't know how the overlay system works, or if it detects full-screen in some way, but would help if it was possible to be able to choose when to display the overlay (I don't mean white-list or black-list, nor enabled or disabled), I mean literally/manually activate it, rather than pure detection / automatic activation.


Issues aside, far better than other voice programs in my opinion.

Hope I can get the issues resolved (with your help),

Alex.


P.S. I'm running windows 7 ultimate 64-bit. I've disabled UAC, and tried running as admin, modified priviledge, priority, affinity, compatibility mode, etc... But maybe I missed something.

Edited by alexsmu
Link to comment
Share on other sites

  • Administrators
Issue #2 (Don't know if this concerns you, but thought I should inform)

When playing Global Agenda (through steam), I have to open mumble after opening the game. Otherwise I can see the mumble overlay but I can't use steam community in-game (steam overlay doesn't work).

In the current snapshots (so in the future 1.2.3 release as well) you can use a white or blacklist to enable/disable the overlay for specific applications.

Nontheless, the overlay shouldn’t influence steam that much. It works in other games, the steam overlay? Or did you maybe add some keyboard shortcuts and enabled suppressing the key-press to other programs?

Link to comment
Share on other sites

No key binds, and I don't want to blacklist any program to disable the overlay, I want it to activate, and to not block other overlay. It works with steam, but I have to open mumble AFTER the game is loaded and steam community is active, for them both to be working at the same time.


Yet for UT2004 overlay just doesn't display at all... This may not be the biggest issue, since you can still talk, and one gets to know the voices with time, but its a nice feature that i'd like to have working.


***EDIT*** Steam problem fixed! (Check first post for solution) ***EDIT***

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...