Jump to content
Mumble forums

Logitech G933 headset won't unmute after muted for 30+second


porcupine_racer
 Share

Recommended Posts

I've recently reformatted my PC and reinstalled Mumble as well as the Logitech Gaming Software for a Logitech G933 Headset. Everything seems to be working well until I try to unmute myself. If I mute myself on the headset for more than 30 seconds, Mumble does not recognize my unmute. I then have to click Configure > Settings > Apply (I don't change a thing) and then I am able to speak to the other users again.


When I review the Recording devices (by right clicking the Volume Manager on my Task Bar), I can see my mic is picking up my voice as the green bar moves accordingly. However, Mumble does not. I am running Windows 10 as well. Is there a setting I am missing?


I am running Windows 10

Mumble 1.2.13


Many thanks for your help.


Jason

Thu 2/25/2016 4:02 AM EST


Nick [staff] Hello there,


From what that sounds like, it appears that your Logitech Software is losing connection to the Mumble client. When you go back into settings and click "Apply" it "re-initializes" the audio device and thus re-activates it.


I'm not seeing this issue on the Mumble technical forums, so I would suggest that you contact them here: http://forums.mumble.info/viewforum.php?f=4&sid=df4a3d27ccfa4e98cb348d42f49fc093 and report that issue.


Thanks

-Nick

Thu 2/25/2016 10:26 AM EST

Link to comment
Share on other sites

A lot of times in Windows applications, if you add a new device while the application is running, it will not be seen by the applications.


What I'm guessing if the mute operation of your headset is actually disconnecting the Mic from your available hardware, then readding it when you unmute yourself. If that was the case, you would have to manually refresh the hardware list for Mumble to see the application again. (Which it sounds like you may doing in Mumble settings).


If you look at your recording devices in the Windows volume mixer, does the microphone for your headset disappear when you mute it?


What is mumble set to listen for? Default device or a specific input device? I would play around with that and see if I can get Windows to set it as the default device when its connected and have mumble take the default device from windows.

Link to comment
Share on other sites

Thanks for the help Entrepwn3rr, I tried all those things and the mic/headset is not disconnecting at all. I ended up reinstalling both Mumble and the Logitech Gaming Software several times and in different orders (don't ask me about my thought process, it's been a long day and mindless install/uninstall seemed like a good idea), and low and behold, it's no longer an issue.


Who knows. But thanks again for the help!


Best,


J

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...