Jump to content
Mumble forums

Mac Overlay


aragone
 Share

Recommended Posts

I have been all over looking to see if the overlay works on a Mac with the current released version 1.2.2? I have read where it works on the 1.2.3 developer snapshot but that link on the home page is broken and I get a File Not Found. I have used the command line to bootstrap it and that does not work in 1.2.2 is there something Im missing.


Also the FAQ shows the command as supposed to be "/Applications/Mumble.app/Contents/MacOS/Overlay/mumble-overlay /Applications/World\ of\ Warcraft/World\ of\ Warcraft.app" but the dir should be /Applications/Mumble.app/Contents/Overlay/mumble-overlay /Applications/World\ of\ Warcraft/World\ of\ Warcraft.app without the MacOS dir


Any help would be great.

Link to comment
Share on other sites

This is the latest snapshot I could find on the server. Maybe it can help you.


update: The link on the mumble page has been updated, thanks to pcgod. Have fun with it.

Edited by rawnar

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...