Jump to content
Mumble forums

Mumble crashes Guild Wars 2 launcher


lordfreezeflame
 Share

Recommended Posts

Whenever I have Mumble and the Guild Wars 2 launcher open at the same time, the GW2 launcher instantly crashes, giving me the error "Exception: c0000005" which I have since discovered that this is an out of memory error, which is odd because even with both running I still have 3 gigs of memory left. If I open the actual game (going past the launcher) it works fine with Mumble, but this prevents me from using Mumble's overlay, which is a big issue. I have this issue on both the Windows stable version and snapshot version.


I've tried various things that GW2 support recommended, such as repairing the installer or doing a clean boot, but none of them worked. If you guys have any ideas i'd greatly appreciate it.

Link to comment
Share on other sites

I tried it on both 1.3.0 snapshot and 1.2.15, neither fixed the issue.


I suspect that the issue is on Guild Wars' end, but I thought it couldn't hurt to ask around here to see if anyone had any ideas.


Although, since I made that post the error has changed into a different one, saying that it is unable to initialize 3d output and asking me to verify if I have Directx 9 installed (I have Directx 11), so i'm planning on looking into that. If you have any ideas, i'd be happy to hear them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...