Jump to content
Mumble forums

Murmur server v 1.2.2 on XP SP3


amlucent
 Share

Recommended Posts

When I attempt to execute murmur.exe I get a crash dialog from dbus-daemon.exe and murmur.exe.


This is the contents of my murmur.log

W>2010-08-17 10:56:42.703 Initializing settings from C:/program files/mumble/murmur.ini (basepath c:/program files/mumble)
<W>2010-08-17 10:56:42.843 SSL: Added CA certificates from system store 'Ca'
<W>2010-08-17 10:56:42.859 SSL: Added CA certificates from system store 'Root'
<W>2010-08-17 10:56:42.875 SSL: Added CA certificates from system store 'AuthRoot'
<W>2010-08-17 10:56:42.875 ServerDB: Openend SQLite database C:/program files/mumble/murmur.sqlite
<W>2010-08-17 10:56:42.875 Meta: Failed to load qWave.dll, no QoS available
<W>2010-08-17 10:56:56.359 Failed to connect to D-Bus session

 

I can post my murmur.ini but it was doing this before I even made any changes..

Link to comment
Share on other sites

  • Administrators

Well, the murmur log you posted clearly states it can't connect to dbus, so murmur seems to be ok.

However, your dbus-daemon.exe is not; also as you said it crashed…

Mh, did you check whether dbus-daemon.exe is still running in your task manager?

Do you run murmur with admin perms? If not, try running it as admin.

Are you using some other kind of software which could cause dbus-daemon.exe to crash?


Never heard of such an issue before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...