Jump to content
Mumble forums

anybody home ?


nazgul
 Share

Recommended Posts

disconnecting and reconnecting


Postby nazgul » Mon Jan 25, 2016 1:53 pm


I've got a problem.

when i use mumble with friends, My mumble keeps disconnecting me and immedeatly reconnecting me, sometimes up to 15 minutes. My friends on mumble do not have this problem.

Nothing besides mumble is disconnecting, everything else connected to the internet just keeps on going.


Here's a little list of everything i've tried so far:

*Updated mumble to latest version

*Uninstalled mumble and installed it again.

* cleaned up my history ,memory and no used files.

*Used different headset and headphones.

*Went into the settings and turned off "Use of Quality"and turned

*updated sound drivers

*restarted the computer

*Unregistered from mumble and registered again.


I emailed to mumble about this problem multiple times, but never got an answer.

Can anyone please help me?

PLeaaaase

?????

no answers ???? it's to difficult ??

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...