Jump to content
Mumble forums

Mumble disables mouse side buttons


ossrum
 Share

Recommended Posts

So I just bought a razer naga chroma. This is the mouse that has buttons 1-12 on the side of it. Whenever I start mumble, buttons 1-12 will not work. Left click, right click, scroll wheel and the buttons just below the scroll wheel work fine.


If I close mumble, buttons 1-12 start working again immediately. This happens if Razer Synapse is running or not. I read past problems where Synapse would bug with mumble and closing it fixed it. Not the case here. I've also don't experience the problem with similar apps like ventrilo running.


Any idea for a fix? Can't seem to find anything solid googling.


Some information that might be helpful:


OS: Windows 10

Mumble Version: Tried 1.2.16 and Development Version 1.3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...