Jump to content
Mumble forums

Certificate error


Thijscream
 Share

Recommended Posts

Hi,

I tried setting up a mumble server in my esxi host. but i'm getting errors on the certificate.

i'm running it on a esxi 6.0 environment on a dell poweredge t430. i tried both ubuntu 16 and windows 10.

the problem i have is i forwarded port 443 to my esxi host for remote management. every time i want to connect to my esxi host i get the certificate from my esxi host.

my network configuration port forward:

fritzbox modem:

MumbleTCP TCP 64738 router 64738

MumbleUDP UDP 64738 router 64738

esxi host TCP 443 router 443


router nat rules:

MumbleTCP TCP 64738 mumble server 64738

MumbleUDP UDP 64738 mumble server 64738

esxi host TCP 443 esxi host 443



is there a way to connect to mumble for the certificate over another port then 443?

i added some screenshots to make my problem more clearly.

certificate.thumb.png.2cc90970b0ca5a37433a90b3f5bac9cb.png

2073559161_mumbleroot.thumb.png.8924e59fea698ff5fdd7f4e5cfeaaa05.png

1755908342_mumblelocalnetwork.thumb.png.c0979e4dcefb453584a0ed23280ef7b8.png

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...