Jump to content
Mumble forums

Mic picks up in Audio Wizard, but no one can hear me


ZeroSumPhase
 Share

Recommended Posts

So, this is a confusing one for me.


In my audio properties, and in the Mumble audio wizard, I can see and hear my mic playing back audio. I speak, I hear it during the wizard.


However, when I leave the wizard, no one in the server can hear me. They can hear it when I use the text-to-speech to ask if they can hear me, to which I get a "no" reply, every time.


I recently updated to 1.2.19. I've tried updating my audio drivers, unplugging all my sound devices and re-plugging them, disabling and re-enabling my sound devices AND my sound card, and restarting my murmur server. The only thing I haven't tried is rolling back to 1.2.18.


Any thoughts on how to resolve this?

Link to comment
Share on other sites

  • 3 weeks later...
  • Administrators

In the configuration dialog, in the Audio Output category, if you enabled advanced (bottom left) there is a "Loopback Test" section.


The audio wizard uses local loopback (input is being played on output). So selecting that and applying, you should be able to hear yourself again.


When you are connected to the server and select server, can you hear yourself as well? This should transmit your audio input to the server, which sends it back to you, and it should be played.


Make sure to disable the loopback after testing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...