Jump to content
Mumble forums

Opening chosen DirectSound Output failed. + additional issue


xanskar
 Share

Recommended Posts

Hello


Whenever I open mumble nowadays, I get the following error in the chat; however, when I go to settings, press apply (without changing anything,) and then hit cancel (I cannot hit OK or the program messes up as well, but that's a whole seperate issue,) the program works fine, despite having no changes in the settings.


There is also an issue where, if I stay connected to a server for a while (around 20ish hours is when I start getting told of this,) my sound comes through super choppy to the people I am talking to. I'm not sure exactly how long it takes to happen, or why it happens.


I've updated to the latest version, as well as reinstalled completely and these issues continue to happen.


Thanks

Link to comment
Share on other sites

  • Administrators

Did you try reinstalling or updating your audio drivers?


Mumble shouldn't generally freeze up, but when applying settings it (re)initializes the audio system (from the OS) it uses.


You mention an error in your chat, but did not post which error??


Checking your Windows event log for errors could also help - specifically driver/audio errors or warnings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...