Jump to content
Mumble forums

Mumble Crashing When Launched


Recommended Posts


On Thursday, I was able to use Mumble with no problems. On Saturday, for some reason, Mumble crashes everytime I try to launch it. I have tried uninstalling and reinstalling a dozen times, even tried an older version. I have also tried restarting my computer. Tried clearing my computer of anything related to Mumble. Nothing worked. I just cannot start up Mumble.

My husband has the exact same replica of computer setup as I do and Mumble works fine on his. We don't understand and can't seem to solve this. Obviously, google didn't help at all. I'm using Windows 10. The Mumble versions I tried was 1.2.19 and 1.2.18


Link to comment
Share on other sites

  • Administrators


obviously, that should not happen. Is it possible your system or drivers updated via Windows update or manually?

When you try to launch Mumble, does it give you the option so submit a crash report?

If so, the information you can submit can help us identify the problem.

Most of the time, as far as I know, crashes occur in (faulty) audio drivers (e.g. for headset or soundcard).

If it does not allow you to send a crash report, Windows writes memory dumps to disc which could help in locating where the crash occurs, but that dump should not be sent publicly.

When you uninstalled Mumble, did you select the option to remove all settings?

Maybe going back to defauls will prevent the issue from triggering - if it happens only with specific settings (like a small audio buffer, small jitter buffer).

Link to comment
Share on other sites

Thanks for the reply.

I managed to fix the problem right after posting this. It was a program called Nahimic 2 that came with the parts we bought to build our computers. I have since uninstalled it and everything works perfect now. I guess Mumble does not like or want 3D sound or whatever Nahimic does lol.

Just to answer your questions though, no it didn't allow me to send any crash reports. It allowed my husband to do so however, when he started having the same problems. I did try completely removing anything to do with Mumble when uninstalling, yes. It didn't help.

Link to comment
Share on other sites

  • Administrators

It looks like Nahimic is an "audio enhancement". So I guess it is a system audio output device. And I guess it can't handle Mumbles low latency audio packets. So the first thing I'd try is to increase the jitter buffer/audio packet size in Mumbles (advanced) settings.

Good you were able to solve it by uninstalling though, but maybe someone else will find this as well. :)

/e: Nevermind, I forgot it crashed before you were able to go into settings. I guess you could adjust the settings in the registry if you know what you're doing, or copy them from a different system. Of course that's a big hassle though.

Thanks for reporting back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...