Jump to content
Mumble forums

Static noise when using mic from headphones


SimonTP
 Share

Recommended Posts

On my Macbook pro mid-2015(OS X 10.11.6) using my Bose QC35 II and Mumble version 1.2.19 i get constant static noise in my headphones. If i switch from headphones mic to internal mic on my macbook the noise goes away. I have run the audio wizard, but that did not change anything.

Any suggestions on how to fix this problem?

Link to comment
Share on other sites

  • Administrators

Do you have the "Noise Suppression" setting in Mumble enabled? On what value?


Do I get this correctly. With that mic active you hear static noise in your headphone output, so nothing to do with input?

Without Mumble this is not an issue? => then it can't be windows hear what mic hears

Mumble has a setting to loop back input as output, but then others should not be able to hear you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...