Jump to content
Mumble forums

Mumble mutes all sounds from Bluetooth speaker


Recommended Posts

I am using a Creative Muvo 2c Bluetooth Speaker.


1. I connect the bluetooth speaker. So far so good.

2. In order to get Mumble to work, I have to set the Audio Input and Audio Output from 'Default Device' to 'Headphones/Headset'.

3. I click 'Apply' or 'Ok', and all sounds are suddenly disabled, including Mumble.

4. I close Mumble, and suddenly all the sounds are playing as per normal.


This is the first time this is happening. Previous times I did not encounter this issue.


Tried searching for similar problems, disabling Exclusive mode does nothing.


Please help!

Link to post
Share on other sites
  • Administrators

This is the first time this is happening. Previous times I did not encounter this issue.

 

So it previously worked with these bluetooth speakers?


Maybe the driver can't handle low latency packets. Try increasing the audio per packet setting and the default jitter buffer. If that does not help you can set it back.


Are your bluetooth speakers the default communication device in Windows?

Link to post
Share on other sites
  • 2 weeks later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...